Outlook virker ikke i MacOS High Sierra - Fix

Hvis du kører version 15.32 af Microsoft Outlook til MacOS eller lavere og har opgraderet til MacOS High Sierra, får du en fejl, der siger " Du kan ikke bruge denne version af programmet" Microsoft Outlook "med denne version af MacOS ”.

Du kan løse dette problem med disse trin.

  1. Åbn Microsoft Word, Excel eller en anden Microsoft-applikation.
  2. Vælg " Hjælp "> " Check for updates ".

    Hvis du ikke kan se denne indstilling, eller hvis du ikke har mulighed for at opdatere, skal du downloade og installere AutoUpdate.

  3. Gå gennem guiden for at opdatere Microsoft-programmer. Du vil kunne opgradere Microsoft Outlook.

Når opdateringer er færdige, vil Microsoft Outlook arbejde i MacOS High Sierra.